INTRODUCTION TO FINAL CUT PRO

Day One: Morning 9.30 – 12.30

Editing Overview

The phenomenon of editing deals with all aspects of rhythm - from the transition of one image to another or the detailed rhythm of a small sequence of quick precise edits, to the most general balancing of pace and rhythm in the overall narrative structure. Good editing should contribute to the overall storytelling process and not detract from it.

Most movies tell the story from beginning to end. This part is probably instinct, arranging clips roughly in chronological order and laying them down onto a linear timeline, the exception may be when you’re representing your characters’ using flashbacks and memories or deliberately playing a chronology game, as in Pulp Fiction.

When you edit, you are selecting the best sequence of shots for telling a story. In particular we are selecting the precise points at which a shot becomes interesting and the point at which it stops becoming interesting. 
This natural life span for each shot varies depending on the subject being portrayed – moving shots might last longer than more static shots in which nothing much moves. 

Successful editing depends largely on the subject matter and intended audience, however it is possible to draw up a set of criteria and guidelines that may help explain some key concepts. 

Try To Be Invisible


A good edit is essentially one where the audience isn’t even aware of the editing, the desire to avoid making the edit noticeable is why the simple cut is by far the most common join between clips. 

Develop A Shot Rhythm

Every movie has its own rhythm this might be established by the length of the shots contained within the sequence. The prevailing rhythm of a typical Merchant Ivory production is extremely different from that of Natural Born Killers. 

As a general rule, linger less on close-up shots, but give more time to establishing and wide shots ( in the establishing shot, there are many more elements for the audience to study and notice). Similarly, changing the pace of shots according to the nature of the scene. Most action sequences feature very short clips and fast edits; more complex intimate scenes however may include longer clips and fewer changes of camera angle. 

In general, cutting rhythm may be progressively shortened to increase tension and create an exciting, lyrical or staccato effect for the viewer. 

Maintaining Continuity 

The audience should feel that they’re part of the story, edits often strive to maintain continuity during the editing process

Continuity refers to consistency in: 

•The picture

•Direction of travel

•The sound

•The camera set-up

•Gesture and motion

By far the best way to view the problem is to run through your sequence of shots from the viewer’s perspective. 

When To Cut

In general cuts are represented by a sudden change of shot from one viewpoint or location to another. Cutting may introduce a new scene, increase in frequency in an effort to pick up pace, compress time, vary the point of view, or build up an image or idea. There is always a reason for a cut, and you should ask yourself what the reason is. 

Cuts are intended to be unobtrusive, except for special dramatic shots. They should support rather than dominates the narrative. Reaction or movement and the use of audio may motivate a cut and help introduce a new sequence.

In matched cuts, a familiar relationship between the shots help make the change seem smooth. For example:


Continuity of direction


Completed action


A similar centre of attention in the frame


A one step change of shot size


A change of angle

There are exceptions. Hitchcock’s Rope is a film composed of only ten shots, each ten minutes long, invisibly joined together, so that the impression is of a complete lack of editing. Other examples involve choreographed sequences were the camera assumes a ‘first person’ perspective. For example, the opening title sequence to Robert Altmans the Player.

Choosing the Next Shot
As a general rule of thumb, cut to a different shot:

If you’ve been filming two individuals, cut between the two.

If you’ve been in a close-up, cut to a medium or wide shot.

If you’ve been showing someone looking off-camera, cut to what the person is looking at.

Avoid cutting from one shot of somebody to a similar shot of the same person. Doing so creates a jump cut, a disturbing and seemingly unmotivated splice between shots of the same subject from the same angle. 

It may be necessary to perform jump cuts for the sake of compressing a long interview into much shorter sound bites, as in the presentation of oral history. The use of cutaways or employing a simple cross fade may provide a solution.

 
Editing Pace
Variety and pace often dictate most editing decisions as does the need to ‘hook’ an audience early on. This is self evident in typical movie trailers.

Tight Editing
In choosing how to trim and select clips, a general rule is begin every scene as late as possible, and end it as soon as possible. 

Variety of Shots
Useful to have a variety of shot locations, angles, and so on. Consideration should be given to the length of shots. In action sequences, preference might be for quick cutting, where each clip in the timeline is only a second or two long. In softer, more peaceful scenes, longer shots may set the mood more effectively. Frequent cuts may be used as deliberate interruptions either to shock, surprise or draw attention.

Jump Cuts

A jump cut represents an abrupt switch from one scene to another, which may be used deliberately to make a dramatic point. Sometimes boldly used to begin or end action. Alternatively, it may be the result of poor pictorial continuity, perhaps after deleting a section. In which case the edit may well be masked by a cut away or reaction shot. 

Establishing Shots


A general view of a scene can be useful early on in a movie as it may set the geography of a scene and establish who is where. This can give the viewer a context against which the story can unfold in closer shots. Furthermore, after a long series of close-ups, you might consider showing another wide shot, to remind the audience of where the characters are and what the world around them looks like.


Cutaways and Cut-Ins


Cutaways (different shot completely) and cut-ins (closer look at something) are extremely common and effective editing techniques. Not only do they add some variety, but also they let you conceal editing discrepancies. By the time your movie resumes after the cutaway shot, you can have deleted enormous amounts of material, switched to a different take of the same scene, and so on. Cutaways of this nature can also be used as reaction shots, ideal for masking jump cuts.

Parallel cutting
Parallel cutting or inter-cutting can often be used in the storytelling process as a way of showing two trains of action simultaneously by cutting back and forth between sequences. It can be a useful tool for creating suspense and tension. 

Montages 

Quick cuts may be used to bring together events related in theme, but from different times and places. They sometimes involve different characters in what are sometimes called montages. Montages might flash images from memory or condense a history. We are very familiar with television commercials that use 30-second or 60-second montages of images to create an emotional mood and associate it with a product. Music can be the glue that unifies and holds such an advertisement together. Montages can also be used to compress time and to show a process like the development or deterioration of a relationship very rapidly by quick cuts that compare situations and scenes. 

Hardware/Software Solutions

Professional - Avid, Media 100

Semi-Professional - Final Cut Pro, I-Movie, Adobe Premiere, 

Capture Cards - range from £30 to £500. Pinnacle/Osprey, good quality FireWire cards can be found for a reasonable price.

Final Cut Pro – a quick tour
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Final Cut is organized into 4 distinct windows; the Browser, the Timeline, the Viewer and the Canvas widow. In addition a Log and Capture window, is used to monitor and control the capture of media through the FireWire link.

Acquiring Media

There are two ways to acquire media, using the File>Import function or capturing files from the DV Player using a FireWire connection, File>Log Capture. While Final Cut supports a wide variety of media file types, if it’s your intention is to use MP3 audio files, these must first be converted to either the .aiff or .wav format.

Windows Layout

There are 4 windows associated with editing: 

The Browser contains all you media content, either imported or captured, and also the Effects Tab, which will provide you with a range of filters and transitions, options can also be found on the menu bar, Effects>Video Filters.
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The Viewer acts as a monitor for viewing and hearing clips, both audio and video, while also allowing clips to be selected using the Mark In/Out buttons.
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The Canvas window displays the content from the Timeline and provides the editor with facilities for viewing completed edits.

The Timeline shows a linear sequence of video clips, audio sequences and effects over time it also enables you to view the construction of your edit.

Capture Media

Make sure you have the DV player/camera connected to the computer using the appropriate FireWire cable and select File>Log and Capture from the menu bar. Use the Capture Now button to begin capturing. Once captured, files may be saved and imported to the Browser. clips may also be dragged directly from the capture window to the Browser Window.
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Editing Basics

To view clips in the Viewer, double click on the selected clip in the Browser. Once open, a series of playback tools are available to view the clip. These tools may be used to position the playback head at the start and end of a sequence. The In/out points are selected using the   Mark In and Out buttons along the bottom left of the Viewer window. Once selected, click and drag the clip from the Viewer to the Canvas Window. An overlay menu appears, select from the options presented. The clip sequence is now placed in the Timeline window together with any accompanying audio tracks. 
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Repeat sequence above to add additional clips to the Timeline but ensure the playback head is positioned at the end of the previous clip in the Timeline sequence if your clips are to follow on sequentially

This is particularly relevant when you use Filters, as we shall see later. Transitions can also be applied directly to the Timeline by selecting a transition from the Effects tab of the Browser and dragging the selection across to the join between two clips on the Timeline. 
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Once you have begun to assemble your edit to move and position the playback head at individual edit out points, use the down arrow on the keyboard. 

When viewing clips you can use the J, K and L keys on your keyboard to fast-forward and rewind through a clip. To go forward at 1x speed, press the L key once. Pressing the L key repeatedly increases the speed at which the clip plays. To pause at any time, press K on the keyboard. Finally, pressing the letter J repeatedly moves through a clip at various reverse speeds. 

To create a cutaway in a sequence while still retaining the original audio, such as with an interview, you must first add an additional video track to the Timeline. Begin by selecting Sequence>Insert Tracks from the menu bar. This option can also be used to add further audio tracks. Clips placed in this new track will have preference over tracks below during playback.  

Finally if you require transitions, a simple way for to achieve this is to select one of the remaining options, Insert/Overlay with Transition, from the edit overlay window as you drag the clip from the Viewer to the Canvas Window. Transitions are generally set to occur for I second across the edit points. This can be modified by ctrl clicking the transition marker in the Timeline and selecting Duration from the menu pop-up. Alternatively select the transition, and choose Modify>Duration from the menu bar or simply double click the effect and view the transition parameters in the Viewer which will also allow you to adjust the duration of the transition.
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When applying certain transitions and filters, it may be necessary to render sequences before they can be played back in real time. Sequences for render are indicated in the Timeline by a horizontal red bar.
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Day One – Morning 10.45 – 11.15

Practical Brief

Create a Basic Edit Sequence

This exercise will illustrate the construction of a simple sequence of edits. You will use a series of tutorial resources that will need to be imported into the Browser window of Final Cut. 

Once in the Browser, select and set up an In/Out point for your sequence and use the Insert option to place the clip on Timeline. Repeat so that you have a range of edits displayed on the Timeline.

As most the clips are video only with no audio, try to ensure you have the interview clip as one of your edit choices.

Tools Palette

The Tool Palette offers an additional array of tools, generally for use within the Timeline. These include a Zoom In/Out tools, and a range of edit options for refining edits. When refining edits in the Timeline make sure the snapping is turned off. This is located in the top right corner of the Timeline Window.

Adjusting Audio in the Timeline

To the left of the audio track you will find a pair of dual speaker icons for each track. The target tracks determine where your audio goes when you edit it in. Selecting an audio file from the Browser opens up the file in order that you can select the clips in/out points. The functions available are the same as those found when editing video. The overall level for the audio can be adjusted using the Level slider at the top of the Viewer.

To create audio fades and variations in audio level over time, select the Clip Overlays control in the lower left area of the Timeline. A thin horizontal pink line, the volume level indicator, appears in the audio tracks. Using the Pen tool from the Tool Palette, click to set a sequence of key frames along the line. With the arrow tool selected, each key frame can be re-positioned and set to vary the audio level.
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Trimming Clips

The Trim window, can be used to fine tune edits between sequences by adding or subtracting frames from the end of one edited sequence and beginning of the next. To access the window, position the Playhead on the Timeline so that it sits between two edits, you can use the up and down arrows on the keyboard to aid positioning. Once the Playhead is positioned, double click on the join to access the Trim window. 
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The window represents the last frame of one clip, on the left of the window and the first frame of the next clip, shown on the right hand side. You can now subtract or add individual frames or in steps of 5, providing the original clips is sufficiently long enough to accommodate the changes. You can preview your selection using the Preview button. Once you’re satisfied with the edit close the window to return to Final Cut.

Additional Tools

A range of filter and composting effects is also available. To access and apply any filter options, first select and double click on the clip in the Timeline. This will appear in the Viewer Window, ensure you have a series of dots along the Scrubber Bar. 

Select the Effects Tab in the Browser Window, and choose the appropriate effect. Drag and drop the appropriate effect on to the Viewer Window and select the Filter Tab. You are now given a range of parameters particular to that filter/effect. The changes can be observed in the Canvas Window.

The Viewer Window also displays the text editor for producing title and caption sequences.
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The Text Editing Tool

To add a simple caption title over a clip sequence first position the playhead at the point where you wish the caption to appear. At the bottom right of the Viewer window select the Text Selection tool and Text in the pop-up menu. Ensure the Controls Tab in the Viewer is selected to view text field and control options. Drag the text thumbnail from the Viewer to the Canvas window, when the edit overlay appears select Superimpose. The caption now appears over the clip sequence and is automatically placed on a new video track in the Timeline. 

To reposition the caption, select Title Safe then Image + Wireframe from the view pop-up menu in the top right of the Canvas window.
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Day One – Afternoon 3.30 – 4.30

Practical Brief

Trim Window and Text Editing Tool

Spend a little time looking at the Trim window described above to alter the edit selections in the Timeline. Once you are happy close the Trim window and using the text editing tool compile a simple caption to be superimposed over the interviewee. Finally produce a rolling end credit sequence for your edit and position this at the end of the edit.

The caption you will build should be used to introduce the speaker and should appear on the screen for a short period of time. Use the Clip Overlays control button on the TimeLine and the Pen Tool from the Tool Palette to create a fade in and fade out for the caption. The text editing tool should also be used to create a sequence of credits which should be added to the end of the edit.

Day Two: Morning 9.30 – 12.30
Delivery - DVD, Tape and Web/Mobile 

Multimedia Delivery Solutions 

Your mode of distribution will dictate the overall file size and general quality of the final movie.

For Web distribution fill-size and download time are important considerations. Although streaming solutions and broadband delivery has advanced, it may be necessary to plan for the lowest common denominator therefore you will have to sacrifice some quality.

Common Streaming Solutions

Windows Media

QuickTime

Real Networks

Macromedia Flash Player

Optimising File Size

To optimise download times we can use a variety of compression codecs (compression/decompression), to minimise the size and storage space needed for a movie. 

Some Common Compression Codecs:


Cinepack a  general purpose codec. Particularly useful for CD-ROM applications.


Intel Indio similar to cinepack designed initially for Windows platforms.


Sorenson a standard codec used extensively on the web.


MPEG available as MPEG1 used to compile movies fro CD-ROMs while MPEG2 is 



used for compressing DVD content.
Further Options for Reducing File Size

Screen Size
Normal PAL 4:3 video and DVD conforms to a 4:3 aspect ratio or widescreen 16:9 aspect ratio. This results in a window size of 720 by 576 or 1024 by 576.

For many delivery platforms, it is be necessary to reduce the screen size prior to export. Typically screen sizes will vary but still conform to the relevant aspect ratios. For 4:3 ratios this could extend to the following:


640x480


320x240


240x180

160x120
Dispensing with redundant frames. Using audio compression

Export

Individual clips from the Timeline, or entire sequences, can be exported in a variety of formats, DV tape, Web, DVD. To select clips from the Timeline, set In/Out points in the Canvas window. Before you export consider how you want to use your movie. For CD-ROM or Web, file size will be a consideration, as will the effects of compression and frame rates. Select Fie>Export>QuickTime. However using print to video the only consideration will be the Render quality of the final sequence. Choice of render affects not only the quality of the output and the size of the render file, but also the time it takes to render. Click the Render Quality button on the top left of the Timeline and choose from the pop-up menu. Finally select File>Print to Video from the menu bar and ensure your FireWire cable and DV deck is connected.

Advanced Features
Applying Filters

A series of video and audio effects are available from the Effects tab of the Browser window. To apply a filter, the clip to which the filter is to be applied must be selected from the Timeline. The sequence is then displayed in the Viewer window, notice that the scrubber bar beneath the movie is replaced by a sequence of dots. This will indicate that the clip has actually been selected from the Timeline. 
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It is now possible to select a filter from the Browser. This is achieved by dragging the filter to the Viewer window. Most filters come with a set of attributes that enable you to determine the degree to which a filter is applied. To access these attributes, select the filter tab at the top of the Viewer window. 
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To view the filter effect, ensure that the playhead in the Timeline window is positioned over the selected clip. Additional filters can be applied to the same clip.

To apply a filter effect gradually to a clip, we use a series of Keyframes which run along the clips duration. 
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Day Two – Morning 11.15 – 12.30

Practical Brief

Investigate the Effects Filter and Apply Suitable Effects Using Keyframes

In this exercise you will examine the effect capabilities of Final Cut’s choice of filters and consider the suitability of the filters option, including audio as well as visual effects, once selected use the keyframe function to apply your filter over time. 

Compositing and Effects

Compositing is the process of taking multiple layers of video and graphic effects and combining them into one seamless layer. To achieve this we need to create layers of content. In a similar way to Layers in Adobe Photoshop, placing additional tracks in the Timeline window, Sequence > Insert Tracks, will create a hierarchy of content. Varying the opacity levels of content on a track will enable you to blend and merge sequences. Selection of a clip from the Timeline and selection of the Motion Tab in the Viewer window will provide access to the track Opacity tool. 

Some interesting composite modes can be explored when media content is placed on two or more tracks. Composite modes are settings that determine how the colours of one clip visually interact with those of another clip layered beneath in a sequence. The default is always normal, however if you select the topmost clip in a two layered sequence from the Timeline and select Modify > Composite Mode sequence, a series of options are made available. If you are familiar with Adobe Photoshop many of these options will be familiar to you.

The Motion Tab

Located at the top of the of the Viewer window, the Motion Tab allows control of a number of parameters associated with any selected clip on the Timeline, including rotation and scaling. As with filter effects, motion settings can be applied over time that enables movement and change to be introduced across the duration of the clip. The Motion Tab can be useful for creating split screen and picture-in-picture as well as creating interesting options for working with imported graphic files.

Day Two – Afternoon 2.30 – 3.25

Practical Brief

Importing Graphics and Exploring  Simple Motion

Select a clip from the Timeline and using the Motion Tab explore the control options available. You may also wish to explore picture-in-picture. To do this, ensure that you have positioned a second movie sequence on an additional video track, Sequence > Insert Track and that this second clip is positioned directly above the first. 

Day Two – Afternoon 3.45 – 4.15

Practical Brief

Export a Timeline Sequence for Web Delivery

You should now spend the remaining time available to tidy up your Timeline ready for exporting the sequence for Web delivery. You may wish to consider using the interview clip in the tutorial folder to determine the length of your sequence. Consider also the use of captions and the appropriateness of fades and cutaways as well as filters. Once you are happy with your edit select 

Effects Tab
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